Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MatthiasJosef

Pages: [1]
1
General Discussion / Re: Set up KR15 KRC1
« on: May 25, 2021, 01:14:47 PM »
hi Johannes,

Thanks! I will call Kuka later this day. hopefully they can halb me!
i will let you know what they say.

Do you think it is possible to change  robots software with standart kuka
settings? or get some working bas files?

best,
matthias

2
General Discussion / Re: Set up KR15 KRC1
« on: May 25, 2021, 12:03:18 PM »
in addition some .jpg images of the error messages if you cant open the heic files.
https://we.tl/t-PekYJWDADx

best,
matthias

3
General Discussion / Re: Set up KR15 KRC1
« on: May 25, 2021, 11:44:00 AM »
Hi Johannes,

Thank you for your fast reply!!!

I checked the "Improved Compability" again and i already used this settings. Also i compared the file with the same settings, just
without the "Improved Compability". There is nearly any differance. Just the BAS(#PTP_PARAMS1,100) changes to BAS (#PTP_DAT),
BAS (#FRAMES) and BAS (#VEL_PTP,100).

There are errors in nearly all folds before the PTP-coodinates start in the code. Fotos of the error messages and in wich lines they occure
are attatched. Could it be possible that my bas.src file or the $config.dat are damaged or modified so i cant play the .src file generated
with the KUKA/prc?

Also there is mycode, the bat.src and the $config.dat files attatched.

best,
Matthias


4
General Discussion / Set up KR15 KRC1
« on: May 24, 2021, 02:20:57 PM »
Dear Johannes,

i am studying product design at UdK Berlin. For my master thesis i recently bought a used KR15 robot with a KRC1 controller
for little money. It was used at the BMW training center before and the condition seems to be very good.

After some problems at the beginning (i changed the capacitors on the mainboard and fixed the plug of the robot data cable)
the machine runs and i calibrated the tool as well as the base today and used the coordinates to set up KUKA/prc.
I mounted a Mafell 1000W spindle with a cylindrical 8mm tool.

Now i sent the src file via lan to my robot but its not possible to play the file. There occurs a few errors in the error list.
i will attach a foto of the robots screen.

At the moment im using the trial version, but i already thought about buying the student license.

do i have to change settings in KUKA/prc oder is the problem caused by the robot?

im very grateful if you can help me!

best
Matthias

Pages: [1]