KUKA|prc - parametric robot control for Grasshopper > Tutorials

Video Tutorial - Pick & Place Part 1

(1/2) > >>

singline:
In this robotics tutorial I go through the basics of setting up a simple pick and place command script for a KUKA robot.

Tutorial here: http://bit.ly/KUKA_PickPlace

Cian:
Hi,

I've been following your tutorials and think they're great. I successfully followed the draw/engrave tutorial and was able to replicate what you had done and then change the parameters to suit the robot I am working with (KR6 r900). However when I follow this tutorial (pick and place prt 1) my simulation robot does not generate and I can't test/simulate the script. I have tested to ensure the prc is still working in the grasshopper document from the drawing tutorial and it is.
I am new to grasshopper though I could be missing something.
Any ideas why this might be happening and how to troubleshoot?
I'm using Rhino 6 and KUKA|prc (TRIAL)

Any help you can give with this would be much appreciated.

Thanks

Johannes @ Robots in Architecture:
Hello,

I'm not the creator of the tutorial, but it does seem more like a technical issue.
When you say that your simulation does not "generate", do you mean that it does not create the *.src file, or that there is no robot?
Do you get any error message? These are the small message balloons in the upper corner of the component, you can left-click them.

Best,
Johannes

singline:
Hi Cian,

Really glad you find the video tutorials helpful.

Would you be able to upload your gh and 3dm (if you're referencing any data from rhino) so I can have a quick look?

danhantaohomemas:
Lucky, I found this tutorial video. This is my first time participating in a forum full of novelty and robotics techniques

Navigation

[0] Message Index

[#] Next page

Go to full version