Failure to activate

Started by rdflab, July 03, 2018, 07:07:49 PM

Previous topic - Next topic


I have a question regarding to the activation of the KukaPrc plugin. I tried to enter the License code but I have entered a wrong code by mistake.  Since then I haven't been able to see the full function. I have tried everything to enter the correct code but it does not let me. I have reinstalled the program several times, including older versions and clean the computer and I haven't been able to fix the issue. I do appreciate if you can help me.

Johannes @ Robots in Architecture


I also replied to your eMail, but as a reference I'm pasting the reply in a slightly modified form again here:

Please download the license file again from the private link that was provided to your university and install it by double-clicking the *.reg file. That removes the risk of entering a wrong code.
I'm honestly not entirely sure what caused your components to disappear (and a few to remain), but there should be an easy way to resolve that. In Grasshopper go to File/Special Folders/Components folder. A Windows explorer window will open, now close Rhino and delete all files with KUKAprc or Oxyplot in the name. Then run the installer of the current version, which you can get from the member section.
We usually digitally sign our files, so that they do not cause problems, but you can right-click the copied files, go to properties and check if there is a checkbox to "Unblock" them. There are various threads on Grasshopper and unblocking. But as I said, that is not likely.