Author Topic: KUKA|prc 2 crash when opening KUKA|prc CORE settings  (Read 111 times)

PetterJhon

  • Forum User
  • *
  • Posts: 1
    • View Profile
KUKA|prc 2 crash when opening KUKA|prc CORE settings
« on: July 20, 2019, 10:34:24 AM »
Hello everyone,,
Steps to reproduce:

 1. Open Rhino.
 2. Open Grasshopper.
 3. Create a new KUKA|prc core module. (for KUKA|prc2)
 4. Right click module -> Open KUKA|prc Settings

Behavior:

 1. Rhino and Grasshopper crashes and quits.

Expected behavior:

 1. No crash.

I suspect this is a local issue, as otherwise it's a pretty major bug. KUKA|prc version is KUKAprcNEWsetup_2015_09_27. License is for University of Sydney. How can I get a better error log to debug this issue? Alternatively, is there another way I can access those settings without going through the Grasshopper interface?

Thanks,
« Last Edit: July 31, 2019, 09:20:57 AM by Johannes @ Robots in Architecture »

Johannes @ Robots in Architecture

  • Lead Developer
  • Administrator
  • Forum User
  • *****
  • Posts: 914
    • View Profile
    • Robots in Architecture
Re: KUKA|prc 2 crash when opening KUKA|prc CORE settings
« Reply #1 on: July 22, 2019, 07:35:19 AM »
Hello,

The University of Sydney is a member, is there a reason why you are using a software version that is several years out of date?
Usually, that problem happens when people don't use the installer but just copy the files with KUKA|prc in the name, forgetting the OxyPlot library. Or maybe you cleaned up your components folder a bit too much?
That is the reason why KUKA|prc V3 now uses its own folder!

Hope that helps, if not let me know!
Best,
Johannes