Author Topic: Some Kuka|prc settings not saved in .gh  (Read 397 times)

antl

  • Robots in Architecture Members
  • Forum User
  • *
  • Posts: 12
    • View Profile
Some Kuka|prc settings not saved in .gh
« on: June 29, 2018, 09:05:00 AM »
Hi Johannes,

I wanted to report you a bug: some Kuka|prc settings not saved in the .gh file.
For example, the status of "Simulate Without KRL Generation" or the "PTP acceleration" value.

This can be annoying, especially for the status of "Simulate Without KRL Generation" since I run multiple simulation in
a single gh file, then I am not garanteed that the right KRL code is generated.

My Kuka|prc version is 2018-04-27.

Best regards,
Antoine LUCAT

Johannes @ Robots in Architecture

  • Lead Developer
  • Administrator
  • Forum User
  • *****
  • Posts: 784
    • View Profile
    • Robots in Architecture
Re: Some Kuka|prc settings not saved in .gh
« Reply #1 on: June 29, 2018, 11:40:04 AM »
Hello Antoine,

Thanks a lot for letting me know, I have just fixed that issue, I'll try to upload a new version today!

Best,
Johannes

antl

  • Robots in Architecture Members
  • Forum User
  • *
  • Posts: 12
    • View Profile
Re: Some Kuka|prc settings not saved in .gh
« Reply #2 on: June 29, 2018, 02:39:56 PM »
Thank you for your consideraton :)

Antoine

Johannes @ Robots in Architecture

  • Lead Developer
  • Administrator
  • Forum User
  • *****
  • Posts: 784
    • View Profile
    • Robots in Architecture
Re: Some Kuka|prc settings not saved in .gh
« Reply #3 on: June 29, 2018, 07:08:02 PM »
Hello,

Please take a look at today's release, it should now properly save those values.

Best,
Johannes